strongSwan 4.5.2dr4

Voor het beveiligen van verbindingen over openbare netwerken kunnen verschillende protocollen worden gebruikt, zoals het veel toegepaste ipsec. StrongSwan is een ipsec-implementatie voor Linux-systemen die zich sinds de 4.2-tak richt op de huidige 2.6-Linux-kernel. Ondersteuning voor ikev1, ikev2 en ipv6 is aanwezig, zoals op deze pagina is na te lezen. De ontwikkelaars hebben de vierde…

Share

Gerelateerde Artikelen:

  • Geen gerelateerde artikelen gevonden
Dit bericht is geplaatst in Geen categorie. Bookmark de permalink.

Geef een reactie

Het e-mailadres wordt niet gepubliceerd.